
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.outtherecolorado.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="A climber was airlifted to the hospital last weekend after being hit with a &quot;microwave sized&quot; boulder in Clear Creek Canyon." />
<meta name="author" content="Tamera Twitty  tamera.twitty@outtherecolorado.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Climber hit with &quot;microwave-size&quot; boulder in Colorado | OutThere Colorado" />
<meta property="og:description" content="A climber was airlifted to the hospital last weekend after being hit with a &quot;microwave sized&quot; boulder in Clear Creek Canyon." />
<meta property="og:site_name" content="OutThere Colorado" />
<meta property="og:section" content="News" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@outthereco" />
<meta name="twitter:creator" content="@https://twitter.com/tameratwitty" />
<meta name="twitter:image:alt" content="Clear Creek EMS" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Prompt:400,100,200,300,500,600,700,800,900|Roboto+Condensed:400,100,200,300,500,600,700,800,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tamera Twitty \ntamera.twitty@outtherecolorado.com","presentation":null,"start_hour":"16","id":"30bd8204-5ba1-11ec-bb74-cfeee8980c25","app":"editorial","ga_page":"\/news\/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tamera Twitty \ntamera.twitty@outtherecolorado.com","presentation":null,"start_hour":"16","id":"30bd8204-5ba1-11ec-bb74-cfeee8980c25","app":"editorial","ga_page":"\/news\/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NL4N2CQ');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/outtherecolorado.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Out_There/outtherecolorado.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-877583'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-877583').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-877583'].setTargeting('pos', ['Out_There\/outtherecolorado.com\/category','1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000","border_width":"10","button_size":"btn-lg","button_style":"success","button_text":"SIGN ME UP","card_shadow":"enabled","card_shape":"rectangle","content_text":"News, travel inspiration, podcasts, & more.","content_text_color":"light","content_text_shadow":"enabled","display_again":"48","display_triggers":"visitor_enter","display_width":"container","email_button_style":"success","headline_shadow":"enabled","headline_text":"STAY INFORMED: Get daily news from OutThere Colorado in your inbox","headline_text_color":"light","image":{},"image_display":"background","outline_color":"#0089ff","overlay_action":"centered","sign_up_text":"Subscribe","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_url":"","email_text_color":"dark","email_text_shadow":"disabled","display_timer":"","block_id":"945856"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Out_There/outtherecolorado.com/news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Out_There/outtherecolorado.com/news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Out_There/outtherecolorado.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-877609'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-877609').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-877609'].setTargeting('pos', ['Out_There\/outtherecolorado.com\/article','1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Out_There/outtherecolorado.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-877611'] = googletag.defineSlot(adUnit, [[320,50],[300,600]], 'ad-877611').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-877611'].setTargeting('pos', ['Out_There\/outtherecolorado.com\/article','2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/5173/Out_There/outtherecolorado.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-877592'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-877592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-877592'].setTargeting('pos', ['Out_There\/outtherecolorado.com\/category','10']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Climber hit with &quot;microwave-size&quot; boulder in Colorado | OutThere Colorado</title>
            
    <style>body { background-color: #000; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #F26B26; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #591C0E; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style> <style type="text/css">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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.outtherecolorado.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/700a840a-59b1-11ea-8731-9bce8b1a066b.png?crop=1437%2C1437%2C0%2C2&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Climber hit with &quot;microwave-size&quot; boulder in Colorado | OutThere Colorado" href="http://www.outtherecolorado.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <meta name="google-site-verification" content="U_gLXr5c0TMk2PesKIk_ZWkzuJqk3fVTH9HWCw-G8vw" />
    <meta name="google-site-verification" content="dcJ1ujjrhrjY1enMqrFE0o5z6nWN8eAXfqwI4GVl6Dw" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15743189" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/15743189/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=15743189&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->






<script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('.front-slider .carousel .card-body').wrapInner('<div class="inner-box"></div>');
     $('.section-search .search-form-container.well').wrap('<div class="highlight-dark"></div>');
     $('#site-search-873295-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');   

}); 
</script>





        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-30bd8204-5ba1-11ec-bb74-cfeee8980c25  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.outtherecolorado.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Tamera+Twitty+%0Atamera.twitty%40outtherecolorado.com&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=30bd8204-5ba1-11ec-bb74-cfeee8980c25&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=227&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL4N2CQ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Tamera+Twitty+%0Atamera.twitty%40outtherecolorado.com&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=30bd8204-5ba1-11ec-bb74-cfeee8980c25&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=227&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.outtherecolorado.com/users/admin/contribute/article/?assetid=30bd8204-5ba1-11ec-bb74-cfeee8980c25&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.outtherecolorado.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.outtherecolorado.com/tncms/admin/editorial-asset/?edit=30bd8204-5ba1-11ec-bb74-cfeee8980c25"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-873291" class="tncms-block nav-logo"><div id="site-logo-873291" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=200%2C79" 
            srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=400%2C158 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=540%2C214 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=640%2C254 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=750%2C297 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=990%2C392 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=1035%2C410 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=1200%2C475 1200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=1333%2C528 1333w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=1476%2C585 1476w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/b5546cd6-5e2c-11ea-a45f-b7fbe2f42ab9.png?resize=2008%2C795 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2287"
            height="906"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-873295" class="tncms-block nav-search"><section id="block-873295" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-873295" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-873295" aria-labelledby="site-search-button-873295" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-873295-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-873295-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-873295-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-873295').submit();
        return false;
    });

    $('#site-search-873295').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-873295 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-873295 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-873295-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-873335" class="tncms-block hidden-md hidden-lg"><div id="user-controls-873335" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.outtherecolorado.com/users/signup/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.outtherecolorado.com/users/login/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.outtherecolorado.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-873335').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.outtherecolorado.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.outtherecolorado.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.outtherecolorado.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-873335').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.outtherecolorado.com/users/logout/" id="user-logout-form-873335"><input type="hidden" name="referer_url" value="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/adventures/"  class="nav-link tnt-section-adventures">Adventures</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/getaway-guides/"  class="nav-link tnt-section-getaway-guides">Getaway Guides</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/boulder/"  class="nav-link tnt-section-boulder">Boulder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/breckenridge/"  class="nav-link tnt-section-breckenridge">Breckenridge</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/colorado-springs/"  class="nav-link tnt-section-colorado-springs">Colorado Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/crested-butte/"  class="nav-link tnt-section-crested-butte">Crested Butte</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/denver/"  class="nav-link tnt-section-denver">Denver</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/fort-collins/"  class="nav-link tnt-section-fort-collins">Fort Collins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/fruita/"  class="nav-link tnt-section-fruita">Fruita</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/steamboat-springs/"  class="nav-link tnt-section-steamboat-springs">Steamboat Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/telluride/"  class="nav-link tnt-section-telluride">Telluride</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/vail/"  class="nav-link tnt-section-vail">Vail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-b-class-btn-btn-default-view-allb"><b class="btn btn-default">VIEW ALL</b></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/where-to-go/"  class="nav-link tnt-section-activities">Activities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/camping/"  class="nav-link tnt-section-camping">Camping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/hiking/"  class="nav-link tnt-section-hiking">Hiking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/mountain-biking/"  class="nav-link tnt-section-mountain-biking">Mountain Biking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/rafting/"  class="nav-link tnt-section-rafting">Rafting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/running/"  class="nav-link tnt-section-running">Running</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/skiing-and-snowboarding/"  class="nav-link tnt-section-skiing-and-snowboarding">Skiing and Snowboarding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/where-to-go/"  class="nav-link tnt-section-b-class-btn-btn-default-view-allb"><b class="btn btn-default">VIEW ALL</b></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/podcast.html"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://store.outtherecolorado.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/view_all/"  class="nav-link tnt-section-b-class-btn-btn-default-view-allb"><b class="btn btn-default">VIEW ALL</b></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-873327" class="tncms-block header-logo"><div id="site-logo-873327" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png?resize=640%2C195 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/411fe136-5cb7-11ea-a45f-6344f1d5af86.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="652"
            height="199"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-930796" class="tncms-block header-user-mobile hidden-lg hidden-md"><div id="user-controls-930796" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.outtherecolorado.com/users/login/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.outtherecolorado.com/users/signup/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.outtherecolorado.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.outtherecolorado.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.outtherecolorado.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-930796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.outtherecolorado.com/users/logout/" id="user-logout-form-930796"><input type="hidden" name="referer_url" value="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-873334" class="tncms-block header-user"><div id="user-controls-873334" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.outtherecolorado.com/users/login/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.outtherecolorado.com/users/signup/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.outtherecolorado.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.outtherecolorado.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.outtherecolorado.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-873334').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.outtherecolorado.com/users/logout/" id="user-logout-form-873334"><input type="hidden" name="referer_url" value="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-adventures"  href="/adventures/"  tabindex="0">
                    <span class="nav-label">ADVENTURES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">FEATURES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/site/podcast.html"  tabindex="0">
                    <span class="nav-label">PODCAST</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="https://store.outtherecolorado.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">STORE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&via=outthereco&url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.outtherecolorado.com/tncms/asset/editorial/30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOutThere%20Colorado%5D%20Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&body=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-876705" class="tncms-block section-head"><div id="site-logo-876705" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=200%2C10" 
            srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=150%2C8 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=200%2C10 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=225%2C12 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=300%2C16 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=400%2C21 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=540%2C28 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=640%2C33 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=750%2C39 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=990%2C52 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=1035%2C54 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=1200%2C63 1200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=1333%2C69 1333w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg?resize=1476%2C77 1476w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/ce99af42-5d02-11ea-a45f-9bad233f2c69.jpg 2008w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1920"
            height="100"
            alt="site-logo"></a>
        </div></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-877583" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-877583" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-877583');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-945856" class="tncms-block cc-box softwall-swing"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-945856" class="block emphasis-h3    tnt-content-width-container" ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            STAY INFORMED: Get daily news from OutThere Colorado in your inbox
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            News, travel inspiration, podcasts, & more.
                        </p>
                    
                            <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-945856"
                                            class="mailinglist-form form-validate"
                                            action="https://outtherecolorado.us11.list-manage.com/subscribe/post?u=0d9b43d159a1d4b18c488758e&amp;id=b88b5f678d"
                                            method="post">
                                            
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-945856" class="form-control email" name="EMAIL" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="promo-design-button">
                                                <input type="submit" value="SIGN ME UP" class="btn btn-success btn-lg">
                                            </div>
                                            
                                        </form>
                                    </div>
                            </div>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-9785746a-5ba1-11ec-878d-6f95dac35da1" class="modal fullscreen in modal-image image-default modal-9785746a-5ba1-11ec-878d-6f95dac35da1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1662%2C1247 2008w"
                    sizes="100vw"
                    
                    width="1662"
                    height="1247"
                    alt="Clear Creek EMS"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9785746a-5ba1-11ec-878d-6f95dac35da1" data-target=".caption-inner-modal-image-9785746a-5ba1-11ec-878d-6f95dac35da1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9785746a-5ba1-11ec-878d-6f95dac35da1 collapse in"><div class="caption-text"><p>Photo credit: Clear Creek County EMS</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.outtherecolorado.com%2Fclear-creek-ems%2Fimage_9785746a-5ba1-11ec-878d-6f95dac35da1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clear-creek-ems/image_9785746a-5ba1-11ec-878d-6f95dac35da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9785746a-5ba1-11ec-878d-6f95dac35da1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clear%20Creek%20EMS&via=outthereco&url=https%3A%2F%2Fwww.outtherecolorado.com%2Fclear-creek-ems%2Fimage_9785746a-5ba1-11ec-878d-6f95dac35da1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clear-creek-ems/image_9785746a-5ba1-11ec-878d-6f95dac35da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9785746a-5ba1-11ec-878d-6f95dac35da1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.outtherecolorado.com/clear-creek-ems/image_9785746a-5ba1-11ec-878d-6f95dac35da1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clear-creek-ems/image_9785746a-5ba1-11ec-878d-6f95dac35da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9785746a-5ba1-11ec-878d-6f95dac35da1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.outtherecolorado.com/tncms/asset/editorial/9785746a-5ba1-11ec-878d-6f95dac35da1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9785746a-5ba1-11ec-878d-6f95dac35da1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOutThere%20Colorado%5D%20Clear%20Creek%20EMS&body=https%3A%2F%2Fwww.outtherecolorado.com%2Fclear-creek-ems%2Fimage_9785746a-5ba1-11ec-878d-6f95dac35da1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9785746a-5ba1-11ec-878d-6f95dac35da1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clear-creek-ems/image_9785746a-5ba1-11ec-878d-6f95dac35da1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9785746a-5ba1-11ec-878d-6f95dac35da1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9785746a-5ba1-11ec-878d-6f95dac35da1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9785746a-5ba1-11ec-878d-6f95dac35da1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9785746a-5ba1-11ec-878d-6f95dac35da1" class="save-list-9785746a-5ba1-11ec-878d-6f95dac35da1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9785746a-5ba1-11ec-878d-6f95dac35da1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9785746a-5ba1-11ec-878d-6f95dac35da1 img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="asset article-default"  data-url="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A climber was airlifted to the hospital last weekend after being hit with a 'microwave sized' boulder in Clear Creek Canyon.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="outtherecolorado.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.outtherecolorado.com\/tncms\/search\/mlt\/?origin=30bd8204-5ba1-11ec-bb74-cfeee8980c25&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="asset-paging">
                <div id="paging-prev-30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="paging-link prev offset"></div>
                <div id="paging-next-30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Climber hit with "microwave-size" boulder in Colorado
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3be3d208-4551-11eb-a6bc-835b2718e840-asset-30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.outtherecolorado.com/users/profile/Tamera%20Twitty">Tamera Twitty 
tamera.twitty@outtherecolorado.com </a></span>
                
                    <div id="author-popup-3be3d208-4551-11eb-a6bc-835b2718e840-asset-30bd8204-5ba1-11ec-bb74-cfeee8980c25-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3be3d208-4551-11eb-a6bc-835b2718e840">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.outtherecolorado.com/users/profile/Tamera%20Twitty" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tamera Twitty"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/avatars/3/be/3d2/3be3d208-4551-11eb-a6bc-835b2718e840.834abc2052912a1cb27bf3e08f499d35.png?_dc=1632954456"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.outtherecolorado.com/users/profile/Tamera%20Twitty" rel="author" class="tnt-user-profile-link tnt-user-name">Tamera Twitty</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/tamera_twitty/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/tameratwitty" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tamera.twitty@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3be3d208-4551-11eb-a6bc-835b2718e840-asset-30bd8204-5ba1-11ec-bb74-cfeee8980c25').popover({
                            content: $('#author-popup-3be3d208-4551-11eb-a6bc-835b2718e840-asset-30bd8204-5ba1-11ec-bb74-cfeee8980c25-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-12T16:14:00-07:00" class="tnt-date asset-date text-muted">
            Dec 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-12T16:14:00-07:00" class="tnt-date asset-date text-muted">Dec 12, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-12T16:14:00-07:00">
    <meta itemprop="datePublished" content="2021-12-12T16:14:00-07:00">
    <meta itemprop="dateModified" content="2021-12-12T16:14:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&via=outthereco&url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.outtherecolorado.com/tncms/asset/editorial/30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOutThere%20Colorado%5D%20Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&body=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9785746a-5ba1-11ec-878d-6f95dac35da1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9785746a-5ba1-11ec-878d-6f95dac35da1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/78/9785746a-5ba1-11ec-878d-6f95dac35da1/61b6831c3e310.image.jpg?resize=1662%2C1247 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1662"
                    height="1247"
                    alt="Clear Creek EMS"
                    class="img-responsive full tnt-restrict-img-9785746a-5ba1-11ec-878d-6f95dac35da1 default" />
            </div><style>
                .tnt-restrict-img-9785746a-5ba1-11ec-878d-6f95dac35da1 {
                    max-width: 1662px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo credit: Clear Creek County EMS</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&via=outthereco&url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.outtherecolorado.com/tncms/asset/editorial/30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOutThere%20Colorado%5D%20Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&body=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30bd8204-5ba1-11ec-bb74-cfeee8980c25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="save-list-30bd8204-5ba1-11ec-bb74-cfeee8980c25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30bd8204-5ba1-11ec-bb74-cfeee8980c25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&via=outthereco&url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.outtherecolorado.com/tncms/asset/editorial/30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOutThere%20Colorado%5D%20Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&body=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30bd8204-5ba1-11ec-bb74-cfeee8980c25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="save-list-30bd8204-5ba1-11ec-bb74-cfeee8980c25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30bd8204-5ba1-11ec-bb74-cfeee8980c25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A climber was airlifted to the hospital last weekend after being hit with a "microwave sized" boulder in Clear Creek Canyon.  </p><p>The Clear Creek Fire Authority, Clear Creek County Sheriff's Office, Alpine Rescue Team and Flight For Life Colorado responded to the scene and were able to make contact with the climber.</p><p>Rescuers then lowered the climber with a litter and sked, where they were met by the helicopter for transport. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The current condition of the climber was not immediately available. </p><p>This incident is a reminder of the hazards that come with outdoor rock climbing. Wearing a helmet when you are climbing can save your life, if a loose rock falls. </p><p><strong><em>STAY INFORMED: <a href="https://www.outtherecolorado.com/newsletters/" target="_blank">Sign-up for the daily OutThere Colorado newsletter here</a></em></strong></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&via=outthereco&url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.outtherecolorado.com/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.outtherecolorado.com/tncms/asset/editorial/30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOutThere%20Colorado%5D%20Climber%20hit%20with%20%22microwave-size%22%20boulder%20in%20Colorado&body=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30bd8204-5ba1-11ec-bb74-cfeee8980c25"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30bd8204-5ba1-11ec-bb74-cfeee8980c25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30bd8204-5ba1-11ec-bb74-cfeee8980c25" class="save-list-30bd8204-5ba1-11ec-bb74-cfeee8980c25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30bd8204-5ba1-11ec-bb74-cfeee8980c25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3be3d208-4551-11eb-a6bc-835b2718e840">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.outtherecolorado.com/users/profile/Tamera%20Twitty" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tamera Twitty"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/avatars/3/be/3d2/3be3d208-4551-11eb-a6bc-835b2718e840.834abc2052912a1cb27bf3e08f499d35.png?_dc=1632954456"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.outtherecolorado.com/users/profile/Tamera%20Twitty" rel="author" class="tnt-user-profile-link tnt-user-name">Tamera Twitty</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/tamera_twitty/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/tameratwitty" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tamera.twitty@gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3be3d208-4551-11eb-a6bc-835b2718e840" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3be3d208-4551-11eb-a6bc-835b2718e840&amp;s=start_time&amp;sd=desc" data-subject="Tamera Twitty" data-description="Whenever Tamera Twitty posts new content, you'll get an email delivered to your inbox with a link." data-name="Tamera Twitty notification" data-author-id="3be3d208-4551-11eb-a6bc-835b2718e840" data-user-url="https://www.outtherecolorado.com/users/">
        <i class="fas tnt-star"></i> Follow Tamera Twitty
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.outtherecolorado.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.outtherecolorado.com/users/login/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.outtherecolorado.com/users/signup/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-945854" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{
            background:#fff;
            background-image: url('https://www.outtherecolorado.com/content/tncms/live/global/resources/images/sunset.png');
            clear:left; 
            font-family: Helvetica,Arial,sans-serif;
            width:100%;
            height: 275px;
            padding: 10px 20px;
            margin-bottom: 10px;
            background-size: cover;
            color: white;
            font-weight: bold;
            border-radius: 5px;
            }

        #mc_embed_signup .button {
             background-color: #f36b28 !important;
             color: white !important;
             }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://outtherecolorado.us11.list-manage.com/subscribe/post?u=0d9b43d159a1d4b18c488758e&amp;id=b88b5f678d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Newsletters</h2>
        <h3>Get OutThere</h3>
        <p style="color: white;">Signup today for free and be the first to get notified on new updates.</p>
	<input type="email" value name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0d9b43d159a1d4b18c488758e_b88b5f678d" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><div id="tncms-block-910688" class="tncms-block"><section id="block-910688" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-910688 ">
        <div class="block-title-inner">
            <h3>
                
                Recent News
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-910688-0e5515e8-5c59-11ec-b926-7b44adc2d1cf" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e5515e8-5c59-11ec-b926-7b44adc2d1cf media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/175-mph-wind-gusts-expected-on-colorado-peak-as-storm-rolls-through/article_0e5515e8-5c59-11ec-b926-7b44adc2d1cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="175 MPH wind gusts expected on Colorado peak as storm rolls through"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/2/cb/2cb67df2-5c5d-11ec-b596-73b3206cf1fa/61b7bdb551c21.image.jpg?crop=1115%2C836%2C69%2C0&resize=1115%2C836&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/175-mph-wind-gusts-expected-on-colorado-peak-as-storm-rolls-through/article_0e5515e8-5c59-11ec-b926-7b44adc2d1cf.html" class="tnt-asset-link">
        

        
            175 MPH wind gusts expected on Colorado peak as storm rolls through</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-910688-9854e42e-5c51-11ec-be62-ef741efb24a5" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9854e42e-5c51-11ec-be62-ef741efb24a5 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/meteor-shower-of-year-set-to-peak-sending-100s-of-meteors-across-colorado-sky/article_9854e42e-5c51-11ec-be62-ef741efb24a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Meteor shower of year' set to peak, sending 100s of meteors across Colorado sky"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/7/14/714f6ea4-3fc8-11eb-a0e3-f79462596f3f/5fda4b01335f4.image.jpg?crop=1115%2C836%2C69%2C0&resize=1115%2C836&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/meteor-shower-of-year-set-to-peak-sending-100s-of-meteors-across-colorado-sky/article_9854e42e-5c51-11ec-be62-ef741efb24a5.html" class="tnt-asset-link">
        

        
            'Meteor shower of year' set to peak, sending 100s of meteors across Colorado sky</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-910688-5e1f6a46-5c4b-11ec-aa7c-a3ec1982db83" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e1f6a46-5c4b-11ec-aa7c-a3ec1982db83 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/vail-resorts-reports-massive-uptick-in-season-pass-sales-blowing-away-pre-pandemic-records/article_5e1f6a46-5c4b-11ec-aa7c-a3ec1982db83.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vail Resorts reports massive uptick in season pass sales, blowing away pre-pandemic records"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/a/47/a471b966-88e0-11eb-be9d-53160f2b3465/6054ecf801a4f.image.jpg?crop=1115%2C836%2C69%2C0&resize=1115%2C836&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/vail-resorts-reports-massive-uptick-in-season-pass-sales-blowing-away-pre-pandemic-records/article_5e1f6a46-5c4b-11ec-aa7c-a3ec1982db83.html" class="tnt-asset-link">
        

        
            Vail Resorts reports massive uptick in season pass sales, blowing away pre-pandemic records</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-910688-9b394fee-5c48-11ec-a9b4-47fd45900051" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9b394fee-5c48-11ec-a9b4-47fd45900051 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mining-company-settles-to-pay-1-6-million-after-spill-turned-colorado-rivers-orange/article_9b394fee-5c48-11ec-a9b4-47fd45900051.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mining company settles to pay $1.6 million after spill turned Colorado rivers orange"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="930"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/9/23/9236b488-3063-11ec-8756-ebc69a089215/616df6caa9137.image.jpg?crop=1240%2C930%2C78%2C0&resize=1240%2C930&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mining-company-settles-to-pay-1-6-million-after-spill-turned-colorado-rivers-orange/article_9b394fee-5c48-11ec-a9b4-47fd45900051.html" class="tnt-asset-link">
        

        
            Mining company settles to pay $1.6 million after spill turned Colorado rivers orange</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-910688-d6172858-5c38-11ec-8e86-03c9550f77ec" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d6172858-5c38-11ec-8e86-03c9550f77ec media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/graph-big-snowstorm-a-huge-help-in-boosting-colorado-snowpack/article_d6172858-5c38-11ec-8e86-03c9550f77ec.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GRAPH: Big snowstorm a huge help in boosting Colorado snowpack"
                            class="img-responsive lazyload full default"
                            width="1115"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/5/64/5641a9ac-5c3b-11ec-a003-03e2645809ce/61b784f80f8a0.image.jpg?crop=1115%2C836%2C69%2C0&resize=1115%2C836&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/graph-big-snowstorm-a-huge-help-in-boosting-colorado-snowpack/article_d6172858-5c38-11ec-8e86-03c9550f77ec.html" class="tnt-asset-link">
        

        
            GRAPH: Big snowstorm a huge help in boosting Colorado snowpack</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-910688-b72ab1f4-5c37-11ec-8ee7-c329ee06d9d9" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b72ab1f4-5c37-11ec-8ee7-c329ee06d9d9 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/denver-named-one-of-top-ten-american-cities-for-new-years/article_b72ab1f4-5c37-11ec-8ee7-c329ee06d9d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denver named one of top ten American cities for New Year's"
                            class="img-responsive lazyload full default"
                            width="1556"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/assets/v3/editorial/3/dd/3ddf1258-5c3d-11ec-b4f8-e77490e38b4b/61b7882ee5ee2.image.jpg?crop=1556%2C1167%2C109%2C0&resize=1556%2C1167&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/denver-named-one-of-top-ten-american-cities-for-new-years/article_b72ab1f4-5c37-11ec-8ee7-c329ee06d9d9.html" class="tnt-asset-link">
        

        
            Denver named one of top ten American cities for New Year's</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1075447" class="tncms-block"><style type="text/css">
@media screen and (max-width: 768px) {
   .sellwild-row .sellwild-container {
      max-width:300px;
      height:1350px;
      margin:10px auto;
   }
}
@media screen and (min-width: 768px) {
   .sellwild-row .sellwild-container {
      max-width:770px;
     /* height:690px; */
      margin:10px -30px;
   }
}
</style><div class="sellwild-row"><div class="sellwild-container"><sellwild></sellwild></div></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="30bd8204-5ba1-11ec-bb74-cfeee8980c25" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/climber-hit-with-microwave-size-boulder-in-colorado/article_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="30bd8204-5ba1-11ec-bb74-cfeee8980c25" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.outtherecolorado.com/users/login/?referer_url=https%3A%2F%2Fwww.outtherecolorado.com%2Fnews%2Fclimber-hit-with-microwave-size-boulder-in-colorado%2Farticle_30bd8204-5ba1-11ec-bb74-cfeee8980c25.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-877609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-877609" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-877609');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-873330" class="tncms-block site-search"><section id="block-873330" class="block emphasis-h3   text-shadow " ><div class="clearfix">
    
    <div class="block-title title-873330 ">
        <div class="block-title-inner">
            <h3>
                
                Search
                
            </h3>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-873330" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-873330" aria-labelledby="site-search-button-873330" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-873330-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-873330-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-873330" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-873330-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-873330').submit();
        return false;
    });

    $('#site-search-873330').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-873330 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-873330 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-873330-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-877611" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-877611" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-877611');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1114785" class="tncms-block"><style>
#insticator-container {
  border-top: 2px solid #BBB;
  margin: 0 auto;
  padding-top: 5px;
}

#div-insticator-ad-2 {
 margin-bottom: 20px !important;
 }

#insticator-embed {
  max-width: 300px;
  margin: 0px auto;
}


</style><div id="insticator-container" class="embedid-7bb35cef-6163-484d-b15f-79e6b2f7d29a"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-877592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-877592" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-877592');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-zero" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-zero" class="tncms-region "><div id="tncms-block-873328" class="tncms-block padding-bottom"><div id="site-logo-873328" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=200%2C61" 
            srcset="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png?resize=640%2C195 640w, https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/content/tncms/custom/image/a647265e-5cd6-11ea-a45f-971e52f15005.png 750w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="652"
            height="199"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-873287" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-873287"><div class="col-xs-12"><small>Copyright © 2016 - 2021<br>
OutThere Colorado, LLC<br>
All Rights Reserved.</small></div>
    </section>
</div></div></div></div>
    <div id="footer-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-873323" class="tncms-block"><section id="block-873323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-873323 ">
        <div class="block-title-inner">
            <h4>
                
                main
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adventures"  href="/adventures/"  tabindex="0">
                    <span class="nav-label">Adventures</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-getaway-guides"  href="/getaway-guides/"  tabindex="0">
                    <span class="nav-label">Getaway Guides</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/things-to-do/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-go"  href="/where-to-go/"  tabindex="0">
                    <span class="nav-label">Where to Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletter Sign-Up</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-873283" class="tncms-block"><section id="block-873283" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-873283 ">
        <div class="block-title-inner">
            <h4>
                
                Info
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise"  href="https://media.outtherecolorado.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-mission"  href="/our-mission/"  tabindex="0">
                    <span class="nav-label">Our Mission</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact-us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/privacy/"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/terms/"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-affiliate-policy"  href="/affiliate-policy/"  tabindex="0">
                    <span class="nav-label">Affiliate Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-873333" class="tncms-block footer-social"><div class="follow-links-873333 default">
    
    <section id="block-873333" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/outtherecolorado/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/outthereco" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/outthere-colorado/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/OutThereColorado" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/outthereco/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/outtherecolorado/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.outtherecolorado.com",
  "sameAs" : ["https://www.facebook.com/outtherecolorado/","https://twitter.com/outthereco","https://www.linkedin.com/company/outthere-colorado/about/","https://www.youtube.com/user/OutThereColorado","https://www.pinterest.com/outthereco/","https://www.instagram.com/outtherecolorado/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-877759" class="tncms-block"><!--
Author: Tim Smith
-->

<div class="toTop">
  <span class="fas tnt-caret-up"></span>
</div>

<style>
.toTop {
  font-size:30px;
  position:fixed;
  cursor:pointer;
  bottom:10px;
  right:10px;
  width:50px;
  height:50px;
  text-align:center;
  line-height:50px;
  display:none;
transition: all .15s ease-out;
  
  
  border-radius:0;
  
  
  
  background:rgba(243,107,40,0.7);
    
}

.toTop>.fa {
  line-height:0;
  color:#ffffff
}
.toTop:hover{background:rgba(171,109,77,1);}
</style>

<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 500) {
      $(".toTop").css("display","initial");
    }
    else {
      $(".toTop").css("display","none");
    }
  });
  
  $(".toTop").click(function(){
    $('html, body').animate({
        scrollTop: 0
    }, 500);
  });
});
</script></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("30bd8204-5ba1-11ec-bb74-cfeee8980c25")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/outtherecolorado.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>